ÍndiceFAQBuscarRegistrarseMiembrosGrupos de UsuariosConectarse

Comparte | 
 

 Problemas con los sonidos

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
frank87
Freezer
Freezer


Edad : 26
Cantidad de envíos : 99
Fecha de inscripción : 30/07/2007

MensajeTema: Problemas con los sonidos   Dom Ago 05, 2007 5:09 pm

Bueno tengo problemas con la musica en la parte de elegir personajes y la pantalla de presentacion, aveces anda, aveces no o se queda tildada...
bueno no se que sera, esta es la parte de mugen.cfg

Citación :
Sound configuration (Windows)
; Note: WavVolume and MidiVolume here are not the same
; as the ones in [Options], but they all affect the volume.
[Sound Win]
;Set the following to 1 to enable sound effects and music.
;Set to 0 to disable.
Sound = 1

;Set the following to 1 to enable stereo effects in-game
;Set to 0 to disable.
StereoEffects = 1

;This is the width of the sound panning field. If you
;Increase this number, the stereo effects will sound
;closer to the middle. Set to a smaller number to get
;more stereo separation on sound effects.
;Only valid if StereoEffects is set to 1.
PanningWidth = 240

;Set the following to 1 to reverse left and right channels
;on your sound card.
ReverseStereo = 0

;Wave device to use. Choose from:
; NONE - No wave device
; AUTO - Autodetect
; DX? - DirectSound: replace ? with a the device number (from 0 to 9)
; DXA? - DirectSound with Allegro mixer: replace ? with a the device number (from 0 to 9)
; WAVEOUTA- High-quality wave-out
; WAVEOUTB- Low-quality wave-out
WavDevice = Auto

;Voice Channels to use. Values are from 1 to 16.
;If sound quality is poor, try setting a smaller number, such as 8 or 4.
WavChannels = 12

;Maximum number of voices used for MODs. This number reduces the
;number of available WavChannels. ModVoices must be less than
;WavChannels. If equal, then MODs will get all the available
;channels and therefore no sound effects will play.
ModVoices = 6

;Midi device to use. Choose from:
; NONE - No midi device
; AUTO - Autodetect
; MAPPER - MIDI Mapper
; MID? - MIDI Device: replace ? with a the device number (from 0 to 9)
; DIGMID - Allegro's Digimid driver
MidiDevice = Auto

;This is the master volume for all wav sounds (affects mp3 volume).
;Valid values are from from 0 to 255.
MasterWavVolume = 255

;Set the volume of wav, midi, mods and CD audio.
;Note: WavVolume does not affect mp3 or mod volume.
;Valid values are from from 0 to 255.
;For CDAVolume only, using -1 will leave the volume unchanged.
WavVolume = 128
MidiVolume = 192
MP3Volume = 135 ;This affects all Winamp-compatible plugins as well
ModVolume = 80
CDAVolume = -1

;Set the following to 1 to enable and 0 to disable MIDI, MP3, MOD and CD
;playback.
PlayMIDI = 1
PlayMP3 = 1 ;This affects all Winamp-compatible plugins as well
PlayMOD = 1
PlayCDA = 1

;Set the drive letter of your CD-ROM (if you have more than one
;drive). eg, To use drive E, put the following:
; CDADevice = E:\
;Leave blank to use your default CD-ROM drive.
CDADevice =

;Set the following to 1 to pause BGM playback when switching
;away from the MUGEN window.
PauseBGMOnDefocus = 1

;List Winamp-compatible plugins here.
;Specify the filename of the plugin and the list of file types to
;use the plugin for. One plugin per line.
;Example: plugin = plugins/my_plugin.dll, mp3, mp2, mpg
;
;If music is not looping with a particular plugin, you can try an
;optional first argument looptype=1 (seek to zero; may stutter)
;or looptype=2 (reload plugin; slow).
;Example: plugin = looptype=1, plugins/my_plugin.dll, mp3, mp2, mpg
plugin = plugins/in_mp3.dll, mp3, mp2, mpg
plugin = plugins/in_vorbis.dll, ogg
plugin = plugins/in_adx.dll, adx
plugin = plugins/in_ape.dll, ape
plugin = plugins/in_snes.dll, spc,sp1,sp2,sp3,sp4,sp5,sp6,sp7,sp8,sp9,sp0
plugin = plugins/in_psf.dll, psf, minipsf, psf2, minipsf2, psflib, psf2lib
plugin = plugins/in_qsf.dll, qsf, miniqsf, qsflib
plugin = plugins/in_ym.dll, gym, cym
plugin = plugins/zlib.dll, zip

A y otra cosa como hacer para que los temas que le pones a los stages se sigan repitiendo y no se paren?
Volver arriba Ir abajo
Ver perfil de usuario
Donkey632
Goku
Goku


Cantidad de envíos : 154
Localización : V!
Fecha de inscripción : 29/07/2007

MensajeTema: Re: Problemas con los sonidos   Dom Ago 05, 2007 5:18 pm

lo primero nose

pero para q los temas no paren de tocar t tenes q bajar el ultimo mugen
ami me paso y era porque tenia uno re viejo
Volver arriba Ir abajo
Ver perfil de usuario http://mugendonkey.piczo.com/?cr=7
frank87
Freezer
Freezer


Edad : 26
Cantidad de envíos : 99
Fecha de inscripción : 30/07/2007

MensajeTema: Re: Problemas con los sonidos   Dom Ago 05, 2007 5:31 pm

Lo tenes ahi al ultimo mugen?, el mio creo que es del 2004
Volver arriba Ir abajo
Ver perfil de usuario
lEe
Administrador
Administrador


Edad : 28
Cantidad de envíos : 1664
Localización : En la playa junto al mar de LCL...
Fecha de inscripción : 27/07/2007

MensajeTema: Re: Problemas con los sonidos   Dom Ago 05, 2007 10:21 pm

Este es el ultimo, y el que uso yo...
http://www.4shared.com/file/14756006/70f2e3d9/Win_Mugen_06-01-06.html

_________________



Volver arriba Ir abajo
Ver perfil de usuario http://mugentriforce.shorturl.com
frank87
Freezer
Freezer


Edad : 26
Cantidad de envíos : 99
Fecha de inscripción : 30/07/2007

MensajeTema: Re: Problemas con los sonidos   Dom Ago 05, 2007 10:58 pm

Gracias man, lo probare
Volver arriba Ir abajo
Ver perfil de usuario
frank87
Freezer
Freezer


Edad : 26
Cantidad de envíos : 99
Fecha de inscripción : 30/07/2007

MensajeTema: Re: Problemas con los sonidos   Lun Ago 06, 2007 8:10 pm

bueno no me funciono el mugen me sale un error que dice lo siguiente:
Citación :
Library (built in) message: can`t change video mode.

Error message: Error: can`t change video mode to 640x220x16bits

A y el mugen que uso es el que viene con el screenpack hecho por alien
Volver arriba Ir abajo
Ver perfil de usuario
lEe
Administrador
Administrador


Edad : 28
Cantidad de envíos : 1664
Localización : En la playa junto al mar de LCL...
Fecha de inscripción : 27/07/2007

MensajeTema: Re: Problemas con los sonidos   Lun Ago 06, 2007 8:49 pm

Que raro que te salga ese error, usas windows xp? o trata de cambiar la resolucion a 640x480

_________________



Volver arriba Ir abajo
Ver perfil de usuario http://mugentriforce.shorturl.com
cricri123
Goten
Goten


Cantidad de envíos : 49
Fecha de inscripción : 29/07/2007

MensajeTema: sirve???   Lun Ago 06, 2007 9:08 pm

ese mugen sirve para XP y 2000? es que yo tengo XP y como mi amigo tiene 2000 y le voy a pasar el mugen no se si le funsionara este

respondan si funsiona para 2000 y XP

Desde ya muchas grasias Smile
Volver arriba Ir abajo
Ver perfil de usuario
lEe
Administrador
Administrador


Edad : 28
Cantidad de envíos : 1664
Localización : En la playa junto al mar de LCL...
Fecha de inscripción : 27/07/2007

MensajeTema: Re: Problemas con los sonidos   Mar Ago 07, 2007 12:09 am

Me parece que si, pero no se realmente porque nunca lo he probado en el 2000.

_________________



Volver arriba Ir abajo
Ver perfil de usuario http://mugentriforce.shorturl.com
frank87
Freezer
Freezer


Edad : 26
Cantidad de envíos : 99
Fecha de inscripción : 30/07/2007

MensajeTema: Re: Problemas con los sonidos   Mar Ago 07, 2007 2:52 pm

Listo ya lo hice funciona, gracias lEe
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problemas con los sonidos   Hoy a las 7:23 pm

Volver arriba Ir abajo
 
Problemas con los sonidos
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» problemas con la epoxi
» Problemas con crossover de Ekta Grande DIY
» problemas con electrolisis
» Problemas al Actualizar Samsung Galaxy Spica de 1.5 a 2.1
» Problemas con un NAD 355BEE

Permisos de este foro:No puedes responder a temas en este foro.
 :: M.U.G.E.N En General :: Tutoriales & Ayuda-
Cambiar a: